RouterOS定时关机、重启脚本

  • A+
所属分类:电脑

定时关机

/system scheduler add name="Shutdown_time" on-event="/system shutdown" start-date="2015/1/1" start-time="05:30:00" interval="1d 00:00:00" comment="\B6\A8\CA\B1\B9\D8\BB\FA" disable=no

定时重启

/system scheduler add name="Reboot_time" on-event="/system reboot" start-date="2015/1/1" start-time="05:30:00" interval="1d 00:00:00" comment="\B6\A8\CA\B1\D6\D8\C6\F4" disable=no

Name 为计划任务命名,这里我们命名为Timing Reboot

Start Date 开始日期 日期格式为Dec/01/2015

Start Time 开始时间 15:20:00

Interval 间隔时间 1d 00:00:00

On Event 需要运行的脚本 /systemreboot

Comment 备注信息 为方面识别,需要给计划任务加上备注信息

  • 如文章“对您有用”
  • 请【支付宝】打赏支持!
  • weinxin
  • 如文章“对您有用”
  • 请【微信】打赏支持!
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: